What’s Vulnerable › Vulnerabilities

CVE-2023-35784

Description

A double free or use after free could occur after SSL_clear in OpenBSD 7.2 before errata 026 and 7.3 before errata 004, and in LibreSSL before 3.6.3 and 3.7.x before 3.7.3. NOTE: OpenSSL is not affected.

Affected products

How to fix

Upgrade to a fixed version: OpenBSD Libressl 3.6.3, 3.7.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-35784 or the next vulnerability affects your stack