What’s Vulnerable › Vulnerabilities
CVE-2023-35802
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-15 · updated 2026-06-17
- Weakness: CWE-120
Description
IQ Engine before 10.6r1 on Extreme Network AP devices has a Buffer Overflow in the implementation of the CAPWAP protocol that may be exploited to obtain elevated privileges to conduct remote code execution. Access to the internal management interface/subnet is required to conduct the exploit.
Affected products
- extremenetworks IQ Engine: before 10.6r1; before 10.6r5 — fixed in 10.6r1, 10.6r5
How to fix
Upgrade to a fixed version: extremenetworks IQ Engine 10.6r1, 10.6r5. Check the vendor advisory for mitigations.
References
- https://extremeportal.force.com/ExtrArticleDetail?an=000112741
- https://extremeportal.force.com/ExtrArticleDetail?an=000112741
Get alerted when CVE-2023-35802 or the next vulnerability affects your stack