What’s Vulnerable › Vulnerabilities
CVE-2023-35803
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-04 · updated 2026-06-17
- Weakness: CWE-120
Description
IQ Engine before 10.6r2 on Extreme Network AP devices has a Buffer Overflow.
Affected products
- extremenetworks IQ Engine: before 10.6r2; before 10.6r5 — fixed in 10.6r2, 10.6r5
How to fix
Upgrade to a fixed version: extremenetworks IQ Engine 10.6r2, 10.6r5. Check the vendor advisory for mitigations.
References
- https://community.extremenetworks.com/t5/security-advisories-formerly/sa-2023-067-iq-engine-acsd-service-buffer-overflow-cve-2023/ba-p/96472
- https://community.extremenetworks.com/t5/security-advisories-formerly/sa-2023-067-iq-engine-acsd-service-buffer-overflow-cve-2023/ba-p/96472
Get alerted when CVE-2023-35803 or the next vulnerability affects your stack