What’s Vulnerable › Vulnerabilities
CVE-2023-35909: WordPress Ninja Forms Plugin <= 3.6.25 is vulnerable to Denial of Service Attack
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-07 · updated 2026-06-17
- Weakness: CWE-400
Description
Uncontrolled Resource Consumption vulnerability in Saturday Drive Ninja Forms Contact Form – The Drag and Drop Form Builder for WordPress leading to DoS.This issue affects Ninja Forms Contact Form – The Drag and Drop Form Builder for WordPress: from n/a through 3.6.25.
Affected products
- kstover Ninja Forms – The Contact Form Builder That Grows With You: before 3.6.26 — fixed in 3.6.26
How to fix
Upgrade to a fixed version: kstover Ninja Forms – The Contact Form Builder That Grows With You 3.6.26. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ninja-forms/wordpress-ninja-forms-plugin-3-6-25-denial-of-service-attack-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/ninja-forms/wordpress-ninja-forms-plugin-3-6-25-denial-of-service-attack-vulnerability?_s_id=cve
Get alerted when CVE-2023-35909 or the next vulnerability affects your stack