What’s Vulnerable › Vulnerabilities
CVE-2023-35939: GLPI vulnerable to unauthorized access to Dashboard data
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-05 · updated 2026-06-17
- Weakness: CWE-284
Description
GLPI is a free asset and IT management software package. Starting in version 9.5.0 and prior to version 10.0.8, an incorrect rights check on a on a file accessible by an authenticated user (or not for certain actions), allows a threat actor to interact, modify, or see Dashboard data. Version 10.0.8 contains a patch for this issue.
Affected products
- glpi-project glpi: from 9.5.0 before 10.0.8 — fixed in 10.0.8
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.8. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/releases/tag/10.0.8
- https://github.com/glpi-project/glpi/security/advisories/GHSA-cjcx-pwcx-v34c
- https://github.com/glpi-project/glpi/releases/tag/10.0.8
- https://github.com/glpi-project/glpi/security/advisories/GHSA-cjcx-pwcx-v34c
Get alerted when CVE-2023-35939 or the next vulnerability affects your stack