What’s Vulnerable › Vulnerabilities
CVE-2023-35976: Authenticated Sensitive Information Disclosure in ArubaOS Command Line Interface
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-05 · updated 2026-06-17
Description
Vulnerabilities exist which allow an authenticated attacker to access sensitive information on the ArubaOS command line interface. Successful exploitation could allow access to data beyond what is authorized by the users existing privilege level.
Affected products
- Hewlett Packard Enterprise (HPE) ArubaOS (AOS): from 6.5.4.0 before 8.6.0.21; from 8.7.0.0 before 8.10.0.7; from 8.11.0.0 before 8.11.1.1; from 10.4.0.0 before 10.4.0.2 — fixed in 10.4.0.2, 8.10.0.7, 8.11.1.1, 8.6.0.21
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) ArubaOS (AOS) 10.4.0.2, 8.10.0.7, 8.11.1.1, 8.6.0.21. Check the vendor advisory for mitigations.
References
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2023-008.txt
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2023-008.txt
Get alerted when CVE-2023-35976 or the next vulnerability affects your stack