What’s Vulnerable › Vulnerabilities

CVE-2023-36187

Description

Buffer Overflow vulnerability in NETGEAR R6400v2 before version 1.0.4.118, allows remote unauthenticated attackers to execute arbitrary code via crafted URL to httpd.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Cbr40 Firmware 2.5.0.24; NETGEAR Lax20 Firmware 1.1.6.34; NETGEAR Mk62 Firmware 1.1.6.122; NETGEAR Mr60 Firmware 1.1.6.122; NETGEAR Ms60 Firmware 1.1.6.122; NETGEAR R6400 Firmware 1.0.1.70; NETGEAR R6400V2 Firmware 1.0.4.118; NETGEAR R6700V3 Firmware 1.0.4.118; NETGEAR R7000 1.0.11.130; NETGEAR R7000P 1.3.3.148; NETGEAR Rax200 Firmware 1.0.4.120; NETGEAR Rax75 Firmware 1.0.4.120. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-36187 or the next vulnerability affects your stack