What’s Vulnerable › Vulnerabilities
CVE-2023-36259
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-30 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross Site Scripting (XSS) vulnerability in Craft CMS Audit Plugin before version 3.0.2 allows attackers to execute arbitrary code during user creation.
Affected products
- craftcms cms: before 3.0.2 — fixed in 3.0.2
How to fix
Upgrade to a fixed version: craftcms cms 3.0.2. Check the vendor advisory for mitigations.
References
- https://github.com/sjelfull/craft-audit/pull/73
- https://www.linkedin.com/pulse/threat-briefing-craftcms-amrcybersecurity-emi0e/?trackingId=E75GttWvQp6gfvPiJDDUBA%3D%3D
- https://github.com/sjelfull/craft-audit/pull/73
- https://www.linkedin.com/pulse/threat-briefing-craftcms-amrcybersecurity-emi0e/?trackingId=E75GttWvQp6gfvPiJDDUBA%3D%3D
Get alerted when CVE-2023-36259 or the next vulnerability affects your stack