What’s Vulnerable › Vulnerabilities
CVE-2023-36263
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-31 · updated 2026-06-17
- Weakness: CWE-89
Description
Prestashop opartlimitquantity 1.4.5 and before is vulnerable to SQL Injection. OpartlimitquantityAlertlimitModuleFrontController::displayAjaxPushAlertMessage()` has sensitive SQL calls that can be executed with a trivial http call and exploited to forge a SQL injection.
Affected products
- Store-Opart Op'Art Limit Quantity: before 1.4.6 — fixed in 1.4.6
How to fix
Upgrade to a fixed version: Store-Opart Op'Art Limit Quantity 1.4.6. Check the vendor advisory for mitigations.
References
- https://security.friendsofpresta.org/modules/2023/10/25/opartlimitquantity.html
- https://security.friendsofpresta.org/modules/2023/10/25/opartlimitquantity.html
Get alerted when CVE-2023-36263 or the next vulnerability affects your stack