What’s Vulnerable › Vulnerabilities
CVE-2023-36465: Decidim has broken access control in templates
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-06 · updated 2026-06-17
- Weakness: CWE-284
Description
Decidim is a participatory democracy framework, written in Ruby on Rails, originally developed for the Barcelona City government online and offline participation website. The `templates` module doesn't enforce the correct permissions, allowing any logged-in user to access to this functionality in the administration panel. An attacker could use this vulnerability to change, create or delete templates of surveys. This issue has been patched in version 0.26.8 and 0.27.4.
Affected products
- decidim: before 0.26.8; from 0.27.0 before 0.27.4 — fixed in 0.26.8, 0.27.4
How to fix
Upgrade to a fixed version: decidim 0.26.8, 0.27.4. Check the vendor advisory for mitigations.
References
- https://github.com/decidim/decidim/releases/tag/v0.26.8
- https://github.com/decidim/decidim/releases/tag/v0.27.4
- https://github.com/decidim/decidim/security/advisories/GHSA-639h-86hw-qcjq
- https://github.com/decidim/decidim/releases/tag/v0.26.8
- https://github.com/decidim/decidim/releases/tag/v0.27.4
- https://github.com/decidim/decidim/security/advisories/GHSA-639h-86hw-qcjq
Get alerted when CVE-2023-36465 or the next vulnerability affects your stack