What’s Vulnerable › Vulnerabilities
CVE-2023-3650: Bubble Menu < 3.0.5 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-07 · updated 2026-06-17
Description
The Bubble Menu WordPress plugin before 3.0.5 does not sanitize and escape some of its settings, which could allow high-privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example, in multisite setup).
Affected products
- Bubble Menu: before 3.0.5 — fixed in 3.0.5
How to fix
Upgrade to a fixed version: Bubble Menu 3.0.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/0a0ecdff-c961-4947-bf7e-bd2392501e33
- https://wpscan.com/vulnerability/0a0ecdff-c961-4947-bf7e-bd2392501e33
Get alerted when CVE-2023-3650 or the next vulnerability affects your stack