What’s Vulnerable › Vulnerabilities
CVE-2023-36533
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-08 · updated 2026-06-17
- Weakness: CWE-772
Description
Uncontrolled resource consumption in Zoom SDKs before 5.14.7 may allow an unauthenticated user to enable a denial of service via network access.
Affected products
- Zoom Meeting Software Development Kit: before 5.14.7 — fixed in 5.14.7
- Zoom Video Software Development Kit: before 5.14.7 — fixed in 5.14.7
How to fix
Upgrade to a fixed version: Zoom Meeting Software Development Kit 5.14.7; Zoom Video Software Development Kit 5.14.7. Check the vendor advisory for mitigations.
References
- https://explore.zoom.us/en/trust/security/security-bulletin/
- https://explore.zoom.us/en/trust/security/security-bulletin/
Get alerted when CVE-2023-36533 or the next vulnerability affects your stack