What’s Vulnerable › Vulnerabilities

CVE-2023-36638

Description

An improper privilege management vulnerability [CWE-269] in FortiManager 7.2.0 through 7.2.2, 7.0.0 through 7.0.7, 6.4.0 through 6.4.11, 6.2 all versions, 6.0 all versions and FortiAnalyzer 7.2.0 through 7.2.2, 7.0.0 through 7.0.7, 6.4.0 through 6.4.11, 6.2 all versions, 6.0 all versions API may allow a remote and authenticated API admin user to access some system settings such as the mail server settings through the API via a stolen GUI session ID.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiAnalyzer 6.4.12, 7.0.8, 7.2.3; Fortinet FortiManager 6.4.12, 7.0.8, 7.2.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-36638 or the next vulnerability affects your stack