What’s Vulnerable › Vulnerabilities
CVE-2023-3666: Sticky Side Buttons < 2.0.0 - Admin+ Stored XSS
- Severity: low (CVSS 3.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-09-03 · updated 2026-06-17
- Weakness: CWE-79
Description
The Sticky Side Buttons WordPress plugin before 2.0.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Sticky Side Buttons: before 2.0.0 — fixed in 2.0.0
How to fix
Upgrade to a fixed version: Sticky Side Buttons 2.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-3666 or the next vulnerability affects your stack