What’s Vulnerable › Vulnerabilities

CVE-2023-36667

Description

Couchbase Server 7.1.4 before 7.1.5 and 7.2.0 before 7.2.1 allows Directory Traversal.

Affected products

How to fix

Upgrade to a fixed version: Couchbase Server 7.1.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-36667 or the next vulnerability affects your stack