What’s Vulnerable › Vulnerabilities
CVE-2023-3667: Bit Assist < 1.1.9 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-21 · updated 2026-06-17
Description
The Bit Assist WordPress plugin before 1.1.9 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- bitpressadmin Chat Widget: Floating Customer Support Button for 30+ Channels, Supporting SMS, Calls, and Chat – Bit Assi: before 1.1.9 — fixed in 1.1.9
How to fix
Upgrade to a fixed version: bitpressadmin Chat Widget: Floating Customer Support Button for 30+ Channels, Supporting SMS, Calls, and Chat – Bit Assi 1.1.9. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/9f2f3f85-6812-46b5-9175-c56f6852afd7
- https://wpscan.com/vulnerability/9f2f3f85-6812-46b5-9175-c56f6852afd7
Get alerted when CVE-2023-3667 or the next vulnerability affects your stack