What’s Vulnerable › Vulnerabilities
CVE-2023-36679: WordPress Spectra plugin <= 2.6.6 - Server Side Request Forgery (SSRF) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-28 · updated 2026-06-17
- Weakness: CWE-918
Description
Server-Side Request Forgery (SSRF) vulnerability in Brainstorm Force Spectra.This issue affects Spectra: from n/a through 2.6.6.
Affected products
- Brainstorm Force Spectra: before 2.6.7 — fixed in 2.6.7
How to fix
Upgrade to a fixed version: Brainstorm Force Spectra 2.6.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ultimate-addons-for-gutenberg/wordpress-spectra-plugin-2-6-6-server-side-request-forgery-ssrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/ultimate-addons-for-gutenberg/wordpress-spectra-plugin-2-6-6-server-side-request-forgery-ssrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-36679 or the next vulnerability affects your stack