What’s Vulnerable › Vulnerabilities
CVE-2023-36682: WordPress Schema Pro Plugin <= 2.7.7 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-30 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Brainstorm Force US LLC Schema Pro allows Cross Site Request Forgery.This issue affects Schema Pro: from n/a through 2.7.7.
Affected products
- Brainstorm Force Schema – All In One Schema Rich Snippets: before 2.7.8 — fixed in 2.7.8
How to fix
Upgrade to a fixed version: Brainstorm Force Schema – All In One Schema Rich Snippets 2.7.8. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-schema-pro/wordpress-schema-pro-plugin-2-7-7-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-schema-pro/wordpress-schema-pro-plugin-2-7-7-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-36682 or the next vulnerability affects your stack