What’s Vulnerable › Vulnerabilities
CVE-2023-36684: WordPress Convert Pro plugin <= 1.7.5 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-19 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Brainstorm Force Convert Pro.This issue affects Convert Pro: from n/a through 1.7.5.
Affected products
- Brainstorm Force Convert Pro: before 1.7.6 — fixed in 1.7.6
How to fix
Upgrade to a fixed version: Brainstorm Force Convert Pro 1.7.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/convertpro/wordpress-convert-pro-plugin-1-7-5-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/convertpro/wordpress-convert-pro-plugin-1-7-5-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2023-36684 or the next vulnerability affects your stack