What’s Vulnerable › Vulnerabilities
CVE-2023-36691: WordPress WebwinkelKeur Plugin <= 3.24 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-10 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Albert Peschar WebwinkelKeur plugin <= 3.24 versions.
Affected products
- Albert Peschar WebwinkelKeur: before 3.25 — fixed in 3.25
How to fix
Upgrade to a fixed version: Albert Peschar WebwinkelKeur 3.25. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/webwinkelkeur/wordpress-webwinkelkeu-plugin-3-24-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/webwinkelkeur/wordpress-webwinkelkeu-plugin-3-24-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-36691 or the next vulnerability affects your stack