What’s Vulnerable › Vulnerabilities
CVE-2023-36695: WordPress Sublanguage plugin <= 2.9 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-14 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Maxime Schoeni Sublanguage.This issue affects Sublanguage: from n/a through 2.9.
Affected products
- Maxime Schoeni Sublanguage: before 2.10 — fixed in 2.10
How to fix
Upgrade to a fixed version: Maxime Schoeni Sublanguage 2.10. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/sublanguage/wordpress-sublanguage-plugin-2-9-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/sublanguage/wordpress-sublanguage-plugin-2-9-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2023-36695 or the next vulnerability affects your stack