What’s Vulnerable › Vulnerabilities
CVE-2023-3671: MultiParcels Shipping For WooCommerce < 1.15.4 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-07 · updated 2026-06-17
Description
The MultiParcels Shipping For WooCommerce WordPress plugin before 1.15.4 does not sanitise and escape various parameters before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- MultiParcels Shipping For WooCommerce: before 1.15.4 — fixed in 1.15.4
How to fix
Upgrade to a fixed version: MultiParcels Shipping For WooCommerce 1.15.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/8b765f39-38e0-49c7-843a-a5b9375a32e7
- https://wpscan.com/vulnerability/8b765f39-38e0-49c7-843a-a5b9375a32e7
Get alerted when CVE-2023-3671 or the next vulnerability affects your stack