What’s Vulnerable › Vulnerabilities
CVE-2023-36808: GLPI vulnerable to SQL injection through Computer Virtual Machine information
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 51.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-05 · updated 2026-06-17
- Weakness: CWE-89
Description
GLPI is a free asset and IT management software package. Starting in version 0.80 and prior to version 10.0.8, Computer Virtual Machine form and GLPI inventory request can be used to perform a SQL injection attack. Version 10.0.8 has a patch for this issue. As a workaround, one may disable native inventory.
Affected products
- glpi-project glpi: from 0.80 before 10.0.8 — fixed in 10.0.8
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.8. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/releases/tag/10.0.8
- https://github.com/glpi-project/glpi/security/advisories/GHSA-vf5h-jh9q-2gjm
- https://github.com/glpi-project/glpi/releases/tag/10.0.8
- https://github.com/glpi-project/glpi/security/advisories/GHSA-vf5h-jh9q-2gjm
Get alerted when CVE-2023-36808 or the next vulnerability affects your stack