What’s Vulnerable › Vulnerabilities

CVE-2023-3696: Prototype Pollution in automattic/mongoose

Description

Prototype Pollution in GitHub repository automattic/mongoose prior to 7.3.4.

Affected products

How to fix

Upgrade to a fixed version: automattic/mongoose 5.13.20, 6.11.3, 7.3.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-3696 or the next vulnerability affects your stack