What’s Vulnerable › Vulnerabilities

CVE-2023-3697: A Command injection vulnerability was found on Printer service of ADM

Description

Printer service fails to adequately handle user input, allowing an remote unauthorized users to navigate beyond the intended directory structure and create files. Affected products and versions include: ADM 4.0.6.RIS1, 4.1.0 and below as well as ADM 4.2.2.RI61 and below.

Affected products

How to fix

Upgrade to a fixed version: Tenable ASUSTOR Data Master 4.2.3.rk91. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-3697 or the next vulnerability affects your stack