What’s Vulnerable › Vulnerabilities
CVE-2023-37215: JBL soundbar multibeam 5.1 - CWE-798: Use of Hard-coded Credentials
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-30 · updated 2026-06-17
- Weakness: CWE-798
Description
JBL soundbar multibeam 5.1 - CWE-798: Use of Hard-coded Credentials
Affected products
- Jbl Bar 5.1 Surround Firmware: before 23.23.51.00 — fixed in 23.23.51.00
How to fix
Upgrade to a fixed version: Jbl Bar 5.1 Surround Firmware 23.23.51.00. Check the vendor advisory for mitigations.
References
- https://www.gov.il/en/Departments/faq/cve_advisories
- https://www.gov.il/en/Departments/faq/cve_advisories
Get alerted when CVE-2023-37215 or the next vulnerability affects your stack