What’s Vulnerable › Vulnerabilities

CVE-2023-37223

Description

Cross Site Scripting (XSS) vulnerability in Archer Platform before v.6.13 and fixed in v.6.12.0.6 and v.6.13.0 allows a remote authenticated attacker to execute arbitrary code via a crafted malicious script.

Affected products

How to fix

Upgrade to a fixed version: Archer 6.13.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-37223 or the next vulnerability affects your stack