What’s Vulnerable › Vulnerabilities
CVE-2023-37226
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-10 · updated 2026-06-17
- Weakness: CWE-287
Description
Loftware Spectrum before 4.6 HF14 has Missing Authentication for a Critical Function.
Affected products
- Loftware Spectrum: before 4.6; 4.6, 4.6-feature_pack6, 4.6-hotfix1, 4.6-hotfix10, 4.6-hotfix12, 4.6-hotfix13 (+7) — fixed in 4.6
How to fix
Upgrade to a fixed version: Loftware Spectrum 4.6. Check the vendor advisory for mitigations.
References
- https://code-white.com
- https://code-white.com/public-vulnerability-list/
- https://docs.loftware.com/spectrum-releasenotes/Content/Hotfix/4.6_HF14.htm
Get alerted when CVE-2023-37226 or the next vulnerability affects your stack