What’s Vulnerable › Vulnerabilities
CVE-2023-37229
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-10 · updated 2026-06-17
- Weakness: CWE-918
Description
Loftware Spectrum before 5.1 allows SSRF.
Affected products
- Loftware Spectrum: before 5.1 — fixed in 5.1
How to fix
Upgrade to a fixed version: Loftware Spectrum 5.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-37229 or the next vulnerability affects your stack