What’s Vulnerable › Vulnerabilities
CVE-2023-37233
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-10 · updated 2026-06-17
- Weakness: CWE-611
Description
Loftware Spectrum before 4.6 HF14 allows authenticated XXE attacks.
Affected products
- Loftware Spectrum: before 4.6_hf14 — fixed in 4.6_hf14
How to fix
Upgrade to a fixed version: Loftware Spectrum 4.6_hf14. Check the vendor advisory for mitigations.
References
- https://code-white.com
- https://code-white.com/public-vulnerability-list/
- https://docs.loftware.com/spectrum-releasenotes/Content/Hotfix/4.6_HF14.htm
Get alerted when CVE-2023-37233 or the next vulnerability affects your stack