What’s Vulnerable › Vulnerabilities

CVE-2023-37253

Description

An issue was discovered in the ProofreadPage extension for MediaWiki through 1.39.3. It leaks information about a suppressed user via the API and config variables.

Affected products

How to fix

Upgrade to a fixed version: MediaWiki ProofreadPage 1.35.11, 1.38.7, 1.39.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-37253 or the next vulnerability affects your stack