What’s Vulnerable › Vulnerabilities
CVE-2023-37293: stack-based buffer overflow
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-09 · updated 2026-06-17
- Weakness: CWE-121
Description
AMI’s SPx contains a vulnerability in the BMC where an Attacker may cause a stack-based buffer overflow via an adjacent network. A successful exploitation of this vulnerability may lead to a loss of confidentiality, integrity, and/or availability.
Affected products
- AMI MegaRAC_SPx: from 12 before 12.7; from 13 before 13.6 — fixed in 12.7, 13.6
How to fix
Upgrade to a fixed version: AMI MegaRAC_SPx 12.7, 13.6. Check the vendor advisory for mitigations.
References
- https://9443417.fs1.hubspotusercontent-na1.net/hubfs/9443417/Security%20Advisories/AMI-SA-2023010.pdf
- https://9443417.fs1.hubspotusercontent-na1.net/hubfs/9443417/Security%20Advisories/AMI-SA-2023010.pdf
Get alerted when CVE-2023-37293 or the next vulnerability affects your stack