What’s Vulnerable › Vulnerabilities
CVE-2023-37360
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-30 · updated 2026-06-17
- Weakness: CWE-74
Description
pacparser_find_proxy in Pacparser before 1.4.2 allows JavaScript injection, and possibly privilege escalation, when the attacker controls the URL (which may be realistic within enterprise security products).
Affected products
- pacparser: before 1.4.2 — fixed in 1.4.2
How to fix
Upgrade to a fixed version: pacparser 1.4.2. Check the vendor advisory for mitigations.
References
- https://github.com/manugarg/pacparser/security/advisories/GHSA-62q6-v997-f7v9
- https://github.com/manugarg/pacparser/security/advisories/GHSA-62q6-v997-f7v9
Get alerted when CVE-2023-37360 or the next vulnerability affects your stack