What’s Vulnerable › Vulnerabilities
CVE-2023-37364
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-03 · updated 2026-06-17
- Weakness: CWE-611
Description
In WS-Inc J WBEM Server 4.7.4 before 4.7.5, the CIM-XML protocol adapter does not disable entity resolution. This allows context-dependent attackers to read arbitrary files or cause a denial of service, a similar issue to CVE-2013-4152.
Affected products
- Ws-Inc J Wbem: from 4.0.0 before 4.7.5 — fixed in 4.7.5
How to fix
Upgrade to a fixed version: Ws-Inc J Wbem 4.7.5. Check the vendor advisory for mitigations.
References
- https://ws-inc.com
- https://ws-inc.com/security.html
- https://ws-inc.com
- https://ws-inc.com/security.html
Get alerted when CVE-2023-37364 or the next vulnerability affects your stack