What’s Vulnerable › Vulnerabilities
CVE-2023-37394: WordPress WP Dummy Content Generator plugin <= 2.3.0 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-14 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Deepak anand WP Dummy Content Generator.This issue affects WP Dummy Content Generator: from n/a through 2.3.0.
Affected products
- Deepak anand WP Dummy Content Generator: before 3.0.0 — fixed in 3.0.0
How to fix
Upgrade to a fixed version: Deepak anand WP Dummy Content Generator 3.0.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-dummy-content-generator/wordpress-wp-dummy-content-generator-plugin-2-3-0-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-dummy-content-generator/wordpress-wp-dummy-content-generator-plugin-2-3-0-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2023-37394 or the next vulnerability affects your stack