What’s Vulnerable › Vulnerabilities
CVE-2023-37400: IBM Aspera Faspex privilege escalation
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-19 · updated 2026-06-17
- Weakness: CWE-522
Description
IBM Aspera Faspex 5.0.0 through 5.0.7 could allow a local user to escalate their privileges due to insecure credential storage. IBM X-Force ID: 259677.
Affected products
- IBM Aspera Faspex: from 5.0.0 before 5.0.8 — fixed in 5.0.8
How to fix
Upgrade to a fixed version: IBM Aspera Faspex 5.0.8. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/259677
- https://www.ibm.com/support/pages/node/7148631
- https://exchange.xforce.ibmcloud.com/vulnerabilities/259677
- https://www.ibm.com/support/pages/node/7148631
Get alerted when CVE-2023-37400 or the next vulnerability affects your stack