What’s Vulnerable › Vulnerabilities

CVE-2023-37401: IBM Aspera Faspex cross-origin resource sharing

Description

IBM Aspera Faspex 5.0.0 through 5.0.13.1 uses a cross-domain policy file that includes domains that should not be trusted.

Affected products

How to fix

Upgrade to a fixed version: IBM Aspera Faspex 5.0.14. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-37401 or the next vulnerability affects your stack