What’s Vulnerable › Vulnerabilities
CVE-2023-3743: SQL injection vulnerability in LeoTheme's Ap Page Builder
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-18 · updated 2026-06-17
- Weakness: CWE-89
Description
Ap Page Builder, in versions lower than 1.7.8.2, could allow a remote attacker to send a specially crafted SQL query to the product_one_img parameter to retrieve the information stored in the database.
Affected products
- LeoTheme Ap Page Builder: before 1.7.8.2 — fixed in 1.7.8.2
How to fix
Upgrade to a fixed version: LeoTheme Ap Page Builder 1.7.8.2. Check the vendor advisory for mitigations.
References
- https://www.incibe.es/en/incibe-cert/notices/aviso/sql-injection-vulnerability-leothemes-ap-page-builder
- https://www.incibe.es/en/incibe-cert/notices/aviso/sql-injection-vulnerability-leothemes-ap-page-builder
Get alerted when CVE-2023-3743 or the next vulnerability affects your stack