What’s Vulnerable › Vulnerabilities
CVE-2023-37508: HCL DevOps Plan is susceptible to a Cross-Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-21 · updated 2026-09-26
- Weakness: CWE-79
Description
HCL DevOps Plan is potentially susceptible to Cross-Site Scripting (XSS) which could allow an attacker to exploit this vulnerability if certain browser weaknesses are present.
Affected products
- IBM DevOps Plan: before 3.0.5 — fixed in 3.0.5
How to fix
Upgrade to a fixed version: IBM DevOps Plan 3.0.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-37508 or the next vulnerability affects your stack