What’s Vulnerable › Vulnerabilities
CVE-2023-37869: WordPress Premium Addons PRO plugin <= 2.9.0 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-19 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Premium Addons Premium Addons PRO.This issue affects Premium Addons PRO: from n/a through 2.9.0.
Affected products
- Premium Addons for Elementor Premium Addons Pro for Elementor: before 2.9.1 — fixed in 2.9.1
How to fix
Upgrade to a fixed version: Premium Addons for Elementor Premium Addons Pro for Elementor 2.9.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/premium-addons-pro/wordpress-premium-addons-pro-plugin-2-9-0-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/premium-addons-pro/wordpress-premium-addons-pro-plugin-2-9-0-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2023-37869 or the next vulnerability affects your stack