What’s Vulnerable › Vulnerabilities
CVE-2023-37894: WordPress Variation Images Gallery for WooCommerce Plugin <= 2.3.3 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in RadiusTheme Variation Images Gallery for WooCommerce plugin <= 2.3.3 versions.
Affected products
- RadiusTheme Variation Images Gallery for WooCommerce: before 2.3.4 — fixed in 2.3.4
How to fix
Upgrade to a fixed version: RadiusTheme Variation Images Gallery for WooCommerce 2.3.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/woo-product-variation-gallery/wordpress-variation-images-gallery-for-woocommerce-plugin-2-3-3-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/woo-product-variation-gallery/wordpress-variation-images-gallery-for-woocommerce-plugin-2-3-3-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-37894 or the next vulnerability affects your stack