What’s Vulnerable › Vulnerabilities
CVE-2023-37907: Cryptomator's MSI installer allows local privilege escalation
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-25 · updated 2026-06-17
- Weakness: CWE-269
Description
Cryptomator is data encryption software for users who store their files in the cloud. Prior to version 1.9.2, the MSI installer provided on the homepage allows local privilege escalation (LPE) for low privileged users, if already installed. The problem occurs as the repair function of the MSI spawns two administrative CMDs. A simple LPE is possible via a breakout. Version 1.9.2 fixes this issue.
Affected products
- cryptomator: before 1.9.2 — fixed in 1.9.2
How to fix
Upgrade to a fixed version: cryptomator 1.9.2. Check the vendor advisory for mitigations.
References
- https://github.com/cryptomator/cryptomator/commit/b48ebd524b1626bf12ac98e35a7670b868fa208c
- https://github.com/cryptomator/cryptomator/releases/tag/1.9.2
- https://github.com/cryptomator/cryptomator/security/advisories/GHSA-9c9p-c3mg-hpjq
- https://github.com/cryptomator/cryptomator/commit/b48ebd524b1626bf12ac98e35a7670b868fa208c
- https://github.com/cryptomator/cryptomator/releases/tag/1.9.2
- https://github.com/cryptomator/cryptomator/security/advisories/GHSA-9c9p-c3mg-hpjq
Get alerted when CVE-2023-37907 or the next vulnerability affects your stack