What’s Vulnerable › Vulnerabilities

CVE-2023-37933

Description

An improper neutralization of input during web page generation ('Cross-site Scripting') vulnerability [CWE-79] in FortiADC GUI version 7.4.0, 7.2.0 through 7.2.1 and before 7.1.3 allows an authenticated attacker to perform an XSS attack via crafted HTTP or HTTPs requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiADC 7.1.4, 7.2.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-37933 or the next vulnerability affects your stack