What’s Vulnerable › Vulnerabilities
CVE-2023-37972: WordPress WooCommerce Product Stock Alert Plugin <= 2.0.1 is vulnerable to Sensitive Data Exposure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-30 · updated 2026-06-17
- Weakness: CWE-200
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in MultiVendorX Product Stock Manager & Notifier for WooCommerce.This issue affects Product Stock Manager & Notifier for WooCommerce: from n/a through 2.0.1.
Affected products
- MultiVendorX Product Stock Manager & Notifier for WooCommerce: before 2.0.2 — fixed in 2.0.2
How to fix
Upgrade to a fixed version: MultiVendorX Product Stock Manager & Notifier for WooCommerce 2.0.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/woocommerce-product-stock-alert/wordpress-woocommerce-product-stock-alert-plugin-2-0-1-sensitive-data-exposure-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/woocommerce-product-stock-alert/wordpress-woocommerce-product-stock-alert-plugin-2-0-1-sensitive-data-exposure-vulnerability?_s_id=cve
Get alerted when CVE-2023-37972 or the next vulnerability affects your stack