What’s Vulnerable › Vulnerabilities
CVE-2023-37985: WordPress Five Star Restaurant Menu Plugin <= 2.4.6 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-17 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in FiveStarPlugins Restaurant Menu and Food Ordering plugin <= 2.4.6 versions.
Affected products
- Five Star Restaurant Menu and Food Ordering: before 2.4.7 — fixed in 2.4.7
How to fix
Upgrade to a fixed version: Five Star Restaurant Menu and Food Ordering 2.4.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/food-and-drink-menu/wordpress-restaurant-menu-and-food-ordering-by-five-star-plugins-plugin-2-4-6-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/food-and-drink-menu/wordpress-restaurant-menu-and-food-ordering-by-five-star-plugins-plugin-2-4-6-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-37985 or the next vulnerability affects your stack