What’s Vulnerable › Vulnerabilities
CVE-2023-38209: Adobe Commerce Incorrect Authorization Security feature bypass
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-09 · updated 2026-06-17
- Weakness: CWE-863
Description
Adobe Commerce versions 2.4.6-p1 (and earlier), 2.4.5-p3 (and earlier) and 2.4.4-p4 (and earlier) are affected by an Incorrect Authorization vulnerability that could lead to a Security feature bypass. A low-privileged attacker could leverage this vulnerability to access other user's data. Exploitation of this issue does not require user interaction.
Affected products
- Adobe Commerce: before 2.4.4; 2.4.4, 2.4.4-p1, 2.4.4-p2, 2.4.4-p3, 2.4.4-p4, 2.4.5 (+5) — fixed in 2.4.4
How to fix
Upgrade to a fixed version: Adobe Commerce 2.4.4. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/magento/apsb23-42.html
- https://helpx.adobe.com/security/products/magento/apsb23-42.html
Get alerted when CVE-2023-38209 or the next vulnerability affects your stack