What’s Vulnerable › Vulnerabilities
CVE-2023-3821: Cross-site Scripting (XSS) - Stored in pimcore/pimcore
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository pimcore/pimcore prior to 10.6.4.
Affected products
- pimcore/pimcore: before 10.6.4 — fixed in 10.6.4
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.6.4. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/92811f07d39e4ad95c92003868f5f7309489d79c
- https://huntr.dev/bounties/599ba4f6-c900-4161-9127-f1e6a6e29aaa
- https://github.com/pimcore/pimcore/commit/92811f07d39e4ad95c92003868f5f7309489d79c
- https://huntr.dev/bounties/599ba4f6-c900-4161-9127-f1e6a6e29aaa
Get alerted when CVE-2023-3821 or the next vulnerability affects your stack