What’s Vulnerable › Vulnerabilities
CVE-2023-3822: Cross-site Scripting (XSS) - Reflected in pimcore/pimcore
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Reflected in GitHub repository pimcore/pimcore prior to 10.6.4.
Affected products
- pimcore/pimcore: before 10.6.4 — fixed in 10.6.4
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.6.4. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/d75888a9b14baaad591548463cca09dfd1395236
- https://huntr.dev/bounties/2a3a13fe-2a9a-4d1a-8814-fd8ed1e3b1d5
- https://github.com/pimcore/pimcore/commit/d75888a9b14baaad591548463cca09dfd1395236
- https://huntr.dev/bounties/2a3a13fe-2a9a-4d1a-8814-fd8ed1e3b1d5
Get alerted when CVE-2023-3822 or the next vulnerability affects your stack