What’s Vulnerable › Vulnerabilities

CVE-2023-38234: ZDI-CAN-21359: Adobe Acrobat Reader DC Font Parsing Uninitialized Variable Remote Code Execution Vulnerability

Description

Adobe Acrobat Reader versions 23.003.20244 (and earlier) and 20.005.30467 (and earlier) are affected by an Access of Uninitialized Pointer vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30514.10514; Adobe Acrobat DC 23.003.20269; Adobe Acrobat Reader 20.005.30514.10514, 20.005.30516.10516; Adobe Acrobat Reader 23.003.20269. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-38234 or the next vulnerability affects your stack