What’s Vulnerable › Vulnerabilities
CVE-2023-38385: WordPress Jupiter X Core plugin <= 3.3.0 - Multiple Auth. Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-13 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Artbees JupiterX Core allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects JupiterX Core: from 3.0.0 through 3.3.0.
Affected products
- artbees Jupiter X Core: from 3.0.0 before 3.3.5 — fixed in 3.3.5
How to fix
Upgrade to a fixed version: artbees Jupiter X Core 3.3.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-38385 or the next vulnerability affects your stack